<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
    <link rel="stylesheet" type="text/css" href="//cdn3.rallybound.com/Content/css/10915.main.2EA3E7E29AB63C9EF7224963C3FE880D.min.css" />
	<style type="text/css">
		
	</style>
	<link rel="stylesheet" type="text/css" href="//cdn3.rallybound.com/Content/css/10915.override-w-main.FD52F218B9B2E5A8345B2E43F6228221.min.css" />
        
        <title> 2019 Get Your Rear in Gear & Tour de Tush - T C</title>
        <meta name="description" content="Help support Colon Cancer Coalition today!" />
        <meta name="keywords" content="2019 Get Your Rear in Gear &amp; Tour de Tush - T C, Colon Cancer Coalition, 2019 Get Your Rear in Gear &amp; Tour de Tush - T C 2019, " />
        <link href="/Content/Events/ColonCancerCoalition/img/favicon.ico" rel="shortcut icon" type="image/x-icon" />
        <link href="/Content/Events/ColonCancerCoalition/img/favicon.ico" rel="icon" />
    <meta name="HandheldFriendly" content="True" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />
        <noscript><meta http-equiv="X-Frame-Options" content="deny" /></noscript>
        <meta name="MobileOptimized" content="320">
    <meta http-equiv="Content-type" content="text/html; charset=utf-8" />
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script><script type="text/javascript" crossorigin="anonymous" src="//cdn3.rallybound.com/Content/js/terms-132133511611890490.26FFCBAD2EB83901F0855E93F06EECA0.min.js"></script>
<script type="text/javascript">
      var isUsingTouch = false; 
      var eventFolder = 'ColonCancerCoalition';
	  var eventPath = '/twincities';
      var memberAdjTitle = 'Member'; 
      var memberAdj = 'member'; 
      var teamAdj = 'team'; 
      var teamAdjTitle = 'Team'; 
      var captainNoun = 'captain'; 
      var captainNounTitle = 'Captain';
      var currentUserAccountEmail = '';
      var pageMemberId = undefined;
      var urlSwitchAccount = '/twincities/Account/Switch';
      var urlSendVerifyFundraiserEmail = '/twincities/Headquarters/SendVerifyEmail';
      var urlSendVerifyAccountEmail = '/twincities/Account/SendVerifyEmail';
      var errorAjaxLog = '/twincities/Error/AjaxLog';
      var cookieLocationDomain = '.donate.coloncancercoalition.org';
      var cookieLocationPath = '/';
      var rbSiteLang = 'en';
      var currentLanguage = 'English';
      var urlGetInclude = '/twincities/File/GetInclude';
	  var adminAsUser = false;
      var pageMemberUserName = '';
	  var iframeSrc = 'https://payments.rallybound.com';
	  var iframeWePayEndpoint = '';
	  var iframeWePayClientId = '';
	  var iframeStripeKey = '';
      var isHomePage = true;
      var facebookLocale = "en_US";
	  var rbProtocols = { app: 'https://', rbCom: 'https://' };

	function rbLoadScript(src, callback, additionalProps){
		var s = document.createElement(src.elementType || 'script');
		s.type = 'text/' + (src.type || 'javascript');
		s.src = src.src || src;
		s.async = true;
		if(additionalProps){
			for(var key in additionalProps){
				s[key] = additionalProps[key];
			}
		}
		if(callback){
			s.onload = s.onreadystatechange = function () {
				if (!callback.done && (!this.readyState || this.readyState == "loaded" || this.readyState == "complete")) {
					callback.done = true;
					callback();
				}
			};
		}
		var os = document.getElementsByTagName('script')[0];
		os.parentNode.insertBefore(s, os);
	}

	var rbFbLoaded = false;
	function rbEnsureFbLoaded() { // called from social-login & googleAnalytics
        if (rbFbLoaded) return;
		rbFbLoaded = true;
        window.fbAsyncInit = function() {
            FB.init({
                appId      : '531680143933125',
                xfbml      : true,
                version    : 'v3.2'
            }); 
        };
		
		(function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/" + facebookLocale + "/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    }
</script>
<script type="text/javascript">
	!function () {
		var analytics = window.analytics = window.analytics || []; if (!analytics.initialize) if (analytics.invoked) window.console && console.error && console.error("Astronomer snippet included twice."); else { analytics.invoked = !0; analytics.methods = ["trackSubmit", "trackClick", "trackLink", "trackForm", "pageview", "identify", "reset", "group", "track", "ready", "alias", "page", "once", "off", "on"]; analytics.factory = function (t) { return function () { var e = Array.prototype.slice.call(arguments); e.unshift(t); analytics.push(e); return analytics } }; for (var t = 0; t < analytics.methods.length; t++) { var e = analytics.methods[t]; analytics[e] = analytics.factory(e) } }}();
	var segmentEvents = { Donate: {"AmountSet":"Donation Amount Set","RecipientSet":"Donation Recipient Set","DonationSubmitted":"Donation Submitted"}, RbFooter: {"FooterClicked":"Footer Clicked"}};

    function getAnalyticsData(extraData) {
        var data = { orgID: 331, 
                     eventID: 10915 }
        for (var curr in extraData) {
            if (extraData.hasOwnProperty(curr)) {
                data[curr] = extraData[curr];
            }
        }
        return data;
    }
</script>
<script type="text/javascript">
$(function () {
    var $invoiceNumber = $('label[id$=InvoiceNumberLbl]').parent();
    var $sponsorshipCheckbox = $('input[id$=IsSponsorship]');
    $invoiceNumber.hide();

    $sponsorshipCheckbox.on('ifToggled', function(){
        if(this.checked){
            $invoiceNumber.slideDown();
        }else{
            $invoiceNumber.slideUp();
            $invoiceNumber.val('');
        }
    });
    window.getExtraPluginDonationFormFields = function(){        
        if(!$invoiceNumber.is(':visible')){
            return {};
        }
        return {
           isCorpSponsorship: true
        };
    };
});</script><script type="text/javascript" crossorigin="anonymous" src="//cdn3.rallybound.com/Content/js/main-top.26B1936D737BD392633CFEC06ECBD0D9.min.js"></script><script type="text/javascript">$(function(){
$('#billingDonateAddressApt').attr('maxlength', 30);
$('body.eType0.acttickets textarea').attr('maxlength','50');
$('.roleRegParent #pRStep2 .pRCardSection textarea').attr('maxlength', '50');
});</script>
   	
		<meta property="og:image" content="https://cdn.rallybound.org/Content/Events/ColonCancerCoalition/img/favicon.png" />
        <meta property="fb:admins" content="100000490825021" />
        <meta property="og:title" content="2019 Get Your Rear in Gear &amp; Tour de Tush - T C" /> <meta property="og:description" content="Help support Colon Cancer Coalition today!" />
        <meta property="og:url" content="https://donate.coloncancercoalition.org/twincities" />
    
	
</head>
<body class="clearfix eType0 conthome actindex lan-en rbResponsive">
	 
<div id="VerifyEmailPop" class="isPopup clearfix" style="display:none; width:150px; margin-left:-200px; padding:15px">
    <div class="closePopup" onclick="closePop('VerifyEmailPop');"></div>
	<p>Your email address has been verified.</p>
</div>
	<div id="overlay"></div>
	
<link href="//fonts.googleapis.com/css?family=Lato:400,300,700|Source+Sans+Pro:300,400,600,700" rel="stylesheet">
<link href="//stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<div class="header" id="siteHeader">
	<div class="headerTop">
		<div class="headerTopCont">
			<div class="kbdContent" data-key="StaticPage_Cstm8">Help increase screening and prevention of colon cancer</div>
			
					<a href="/twincities/Account/LogOn" id="headerBtn">Log-In</a>
					
		</div>
	</div>
	<div id="headerContainer">
		<div class="headerLeftSide">
			<div class="headerLogo">
				<div class="valign">
					<div class="kbdContent" data-key="StaticPage_Cstm3"><a href="https://coloncancercoalition.org"><img alt="" src="https://cdn3.rallybound.com/Content/images/img/7281/200x63_CCC_Horizontal_Full_Color.png" style="width: 200px; height: 63px;" /></a>&nbsp; &nbsp; &nbsp; &nbsp;&nbsp;</div>
				</div>
			</div>
		</div>
		
			<div class="headerMiddle">
				<div class="headerMiddleCont">
					<a href="/twincities/"><h3>2019 Get Your Rear in Gear & Tour de Tush - T C</h3></a>
					<a href="/twincities/">
						<span>Sunday, September 22, 2019</span>
						<span>Veterans Park</span>
					</a>
				</div>
			</div>
			
		<div class="headerRightSide" id="headerRightSide">
			<ul id="mobile-menu">
				
					<li><a href="/twincities/Static/Team-Captains">Team Captains</a></li>
					<li><a href="https://coloncancercoalition.org/events/fundraising/" rel="nofollow" target="_blank">Fundraising</a></li>
					<li><a href="https://coloncancercoalition.org/events/volunteer/" rel="nofollow" target="_blank">Volunteer</a></li>
					<li><a href="https://coloncancercoalition.org/events/faqs/" rel="nofollow" target="_blank">FAQs</a></li>
					
				<li><a href="https://coloncancercoalition.org/donate/matching-gifts/" rel="nofollow" target="_blank">Matching Gifts</a></li>
			</ul>
			
		</div>
		<div class="gTranslate">
			<div class="kbdContent" data-key="StaticPage_Cstm15"></div>
		</div>
		<div id="umbrellaSearchCont">
			<div id="umbrellaSearchBody">
				<script type="text/javascript">
					var rightNavGlobalSearchFromUmbrellaNoReuslts = 'Sorry, no results.';
				</script>
				<p class="smallP" id="searchTeamMemberTitleFromUmbrella"><span class="kbdContent" data-key="SearchTeamsWalkers_Header">Teams and Walkers</span></p>
<form id="searchFormFromUmbrella" method="get" action="#" onsubmit="return false;">
	<input id="rightNavGlobalSearchFromUmbrella" type="text" value="Search" data-defaultVal="Search" class="inputDisabled" />
	<input type="submit" value="" id="SearchBtnFromUmbrella" class="searchFormSearchBtn" onclick="$('#rightNavGlobalSearchFromUmbrella').autocomplete('search'); return false;" />
</form>
<div id="rightNavGlobalSearchFromUmbrella_cont" class="autoCompleteCont" style="top: 10px; left: 15px;"></div>
<div id="popTeamMemberFromUmbrella" class="searchAllPop isPopup" style="width:500px; margin-left:-290px; padding:20px; text-align:left">
	<div id="editCloseFromUmbrella" class="closePopup" onclick="closePop('popTeamMemberFromUmbrella');"></div>
	<h3 style="padding:0; margin:0 0 10px">Select A Team:</h3>
	<div id="popTeamMemberInnerFromUmbrella"></div>
</div>
<script type="text/javascript">
	function addCampaignInfoFromUmbrellaFunc(itm){return false;
	}
    $(document).ready(function () {
        $('#rightNavGlobalSearchFromUmbrella').autocomplete({
            source: '/twincities/Cache/SearchMembersAndTeamsAll?allEvents=true&includeEventID=10915',
            minLength: 1,
            select: function (event, ui) {
                if (ui.item.Type == 1) { //Team
                    location.href = 'https://' + ui.item.Host +  '/Team/View/' + ui.item.ID; // +'/' + ui.item.Display;
                } else if(ui.item.Type == 2) { //Cmp
                    location.href = 'https://' + ui.item.Host + '/';
                } else { //Member
                    location.href = 'https://' + ui.item.Host + '/Member/MyPage/' + ui.item.ID; // +'/' + ui.item.Display;
                }
            },
			addCampaignInfo: addCampaignInfoFromUmbrellaFunc, 
            noReuslts: typeof rightNavGlobalSearchFromUmbrellaNoReuslts != 'undefined' ? rightNavGlobalSearchFromUmbrellaNoReuslts : 'No results. <span onclick="loadAllTeamsMembers();">Click here for a team list.</span>'
        }).focus(function () {
            if (this.value != '') {
                $(this).autocomplete('search');
            }
        });
        $('#rightNavGlobalSearchFromUmbrella').removeClass('inputDisabled');
    });
	function loadAllTeamsMembers() {
	    location.href = 'https://donate.coloncancercoalition.org/twincities/Static/Team-List';
    }
</script>
				<i class="fa fa-search"></i>
			</div>
		</div>
	</div>
</div>
	<div id="centerAll" class="clearfix">
		<div id="mainWrap">
			<div id="headerWrap">
                
			</div>
            

			<div id="contentWrap">
				
                <div id="homeOuterWrap" class="clearfix">
				
                <div id="middleWrap" class="clearfix">
                    <div class="container">
                        
                        <div id="leftAndCenterCont"><div class="mainContentHeadHeader"><h1>2019 Get Your Rear in Gear & Tour de Tush - T C</h1></div> 
    				        <div id="homeToutCont"><!--
	--><div id="homeTout"><!--
		--><div id="homeToutNav"></div>
		<script type="text/javascript">var $homeToutNav = $('#homeToutNav');</script>
		<ul id="homeToutInner"><li id="homToutLi0" class="homToutLi homToutLiImg"><img src="//cdn3.rallybound.com/Content/images/img/10915/337069/w2500-h785/2019_2_EVENTS_HEADER.jpg" /><div class="slideInfo"><div class="slideInfoCont"></div></div></li><!--
					--><script type="text/javascript">
						$('#homeToutInner').push({lnk: '', text: ''});
						
							$homeToutNav.append('<a id="homeToutNav0" href="#" onclick="homeToutNavigateMan(0); return false;" style="display:none"></a>');
							
					</script></ul>
		<!--
	--></div><!--
	--><div class="heroOverlay" style="display: none;"></div><!--
--></div><!--
--><script type="text/javascript">
	var homeToutCount 		= 1,
		$homeToutCont 		= $('#homeToutInner'),
		$homeToutLis		= $('#homeToutInner li'),
		homeToutCur 		= homeToutCount,
		homeToutDelay 		= 6000,
		homeToutYoutubes 	= [],
		dontRotateHomeTout  = false,
		$homeToutNavA 		= $('#homeToutNav a'),
		homeToutIntvl,
		homeToutInfo = [];

	$(function () {
		
				homeToutInfo.push({lnk: ''});
	            
		if(homeToutCount > 0){
			homeToutCur = 1;
			
			if(homeToutCount > 1){
				$homeToutNavA.show();
				$homeToutNavA.first().addClass('active');
				homeToutIntvl = setInterval(homeToutRotate, homeToutDelay);

				
				    var homeToutThisInfo = homeToutInfo[homeToutCur-1];

					if(homeToutThisInfo.lnk.length){
						$('#homeToutInner').attr('onclick', 'location.href=\'' + homeToutThisInfo.lnk + '\'').addClass('homeToutIsLnk');
					}else{
						$('#homeToutInner').removeAttr('onclick').removeClass('homeToutIsLnk');
					}
				    

				/*
				//maybe do this only for text...
				$('#homeToutCont').hover(
					function () {
						if(!dontRotateHomeTout){
							clearInterval(homeToutIntvl);
						}
					},
					function () {
						if(!dontRotateHomeTout){
							clearInterval(homeToutIntvl);
							homeToutIntvl = setInterval(homeToutRotate, homeToutDelay);
						}
					}
				);
				*/
			}
		}

		$homeToutCont.css('height', 'auto');
	});
	var startToutHeight = ($(window).width() / 2500) * 785;
	$homeToutCont.css('height', startToutHeight);

	$('#homeToutInner li .slideInfoCont').each(function () {
		if($(this).text() == '') {
	        $(this).addClass('noPadding');
		}
	});

	if($('#homeToutInner li').length === 1) {
		$('.homeToutArrow').hide();
	}

	
	function homeToutNavigateMan(toutNo) {
		clearInterval(homeToutIntvl);
		homeToutCur = toutNo +1;
		homeToutNavigate(homeToutCur);
		homeToutIntvl = setInterval(homeToutRotate, homeToutDelay);
	}

	function homeToutNavigate(toutNo, backToOne) {
		var toutInx = toutNo - 1;
		$homeToutNavA.removeClass('active');
		var curHeight = $homeToutCont.height();
		var $thisLi = $homeToutLis.eq(toutInx);
		$homeToutCont.css('height', curHeight);
		var $otherLis = $homeToutLis.not($thisLi);
		$otherLis.css({position: 'absolute', zIndex: 2});
		$thisLi.css({position: 'relative', zIndex: 1});
		$thisLi.show();
		$otherLis.fadeOut(300, function(){
			$homeToutNavA.eq(toutInx).addClass('active');

			
				var homeToutThisInfo = homeToutInfo[toutInx];

				if(homeToutThisInfo.lnk.length){
					$('#homeToutInner').attr('onclick', 'location.href=\'' + homeToutThisInfo.lnk + '\'').addClass('homeToutIsLnk');
				}else{
					$('#homeToutInner').removeAttr('onclick').removeClass('homeToutIsLnk');
				}

				
		});

		$homeToutCont.css('height', 'auto');
		
		for(var i = 0; i < homeToutYoutubes.length; i++){
			var player = homeToutYoutubes[i];
			player && player.getPlayerState && player.getPlayerState() == 1 && player.pauseVideo && player.pauseVideo();
		}
	}

	function homeToutRotateLeft(man){
		if(man){
			clearInterval(homeToutIntvl);
			homeToutIntvl = setInterval(homeToutRotateRight, homeToutDelay);
		}

		homeToutCur--;
		if(homeToutCur < homeToutCount){
			homeToutCur--;
		}

		if(homeToutCur < 0){
			homeToutCur = homeToutCount;
			homeToutCur--;
		}

		homeToutRotate();
	}

	function homeToutRotateRight(man){
		if(man){
			clearInterval(homeToutIntvl);
			homeToutIntvl = setInterval(homeToutRotateRight, homeToutDelay);
		}
		
		if(homeToutCur > homeToutCount){
			homeToutCur++;
		}
		homeToutRotate();
	}

	function homeToutRotate() {
		homeToutCur++;
		if (homeToutCur > homeToutCount) {
			homeToutCur = 1;
			homeToutNavigate(homeToutCur, true);
		} else {
			homeToutNavigate(homeToutCur);
		}
	}
</script> <div class="homeMainBtnCont">
		<ul class="homeMainBtnInnerCont">
			
					<li><a href="/twincities/Account/Register" class="btnOrange">Register</a></li>
					
				<li class="btnDropdown"><a href="/twincities/Donate" class="btnGreen">Donate</a>
					<ul class="btnDropdownContent">
						<li><a href="/twincities/Static/Find-a-Page">Support an Individual</a></li>
						<li><a href="/twincities/Static/Find-a-Team">Support a Team</a></li>
						<li><a href="https://donate.coloncancercoalition.org/sponsorship-payments/Donate">Sponsorship</a></li>
					</ul>
				</li>
				<li class="btnDropdown"><a href="/twincities/Donate/Tickets"><span>Order</span> Blue Mile Sign</a>
					<ul class="btnDropdownContent">
						<li><a href="/twincities/Donate/Tickets">Order Now</a></li>
						<li><a href="https://coloncancercoalition.org/events/the-blue-mile/" rel="nofollow" target="_blank">Learn More</a></li>
					</ul>
				</li>
				
		</ul>
	</div>
	<div id="subHeaderCont">
		<div id="subHeaderInnerCont">
			<div class="kbdContent" data-key="HomePage_EvntInfo">&nbsp;
<div class="homeBottomBoxArea">
<div class="homeBottomBox">
<div class="top-members homePageBoxCont">
<div class="rightAltBox rightAltBoxTopList">
<p class="rightText evntDetails" style="text-align: center;">Event Details</p>
</div>

<div class="homeBottomBoxCont">
<p style="margin:0in;margin-bottom:.0001pt;vertical-align:top"><span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>Get Your Rear in Gear and Tour de Tush - Twin Cities<br />
DATE:</b>&nbsp;Sunday, September 22, 2019</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>LOCATION:</b>&nbsp;Veterans Memorial Park, <b>Bandshell ***New location within the park***</b></span><br style="box-sizing:border-box" />
<font color="#000000"><span style="font-size: 15.3333px;">636&nbsp;East 66th St., Richfield, MN 55423</span></font></p>

<p style="margin:0in;margin-bottom:.0001pt;vertical-align:top;box-sizing:border-box;
outline:0px"><span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>FEES:</b>&nbsp;Through September 17&nbsp;at midnight</span><br />
<span style="color:#000000;">5K run/walk, 25 mile bike ride, 1.7 mile walk</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>Adult</b>: $35</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>Youth (12 and under): </b>$20</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>Kids’ Fun Run (10 and under): </b>$20</span><br />
<br />
<b style="color: rgb(0, 0, 0); font-size: 15.3333px; text-align: left; background-color: rgb(255, 255, 255);"><i>Survivors FREE REGISTRATION&nbsp;</i></b><span style="color: rgb(0, 0, 0); font-family: &quot;Source Sans Pro&quot;, sans-serif; font-size: 15.3333px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300; text-align: left; background-color: rgb(255, 255, 255);">-&nbsp;</span><a href="mailto:mariah@coloncancercoalition.com/" style="font-size: 15.3333px; text-align: left; background-color: rgb(255, 255, 255);">Email </a><a href="mailto:stacy@coloncancercoalition.org?subject=Twin%20Cities%20Survivor%20Code"><span style="color:#000000;">S</span></a><span style="color:#000000;"><a href="mailto:stacy@coloncancercoalition.org?subject=Twin%20Cities%20Survivor%20Code">tacy</a></span><br style="box-sizing:border-box" />
<br />
<b><span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;">September 18-21 and Race Day</span></b><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>Adult:</b> $40</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>Youth (12 and under):</b> $20</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>Kids’ Fun Run (10 and under): </b>$20</span><br style="box-sizing:border-box" />
<br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;">Please note: W</span><span style="padding: 0in; border-width: 1pt; border-style: none; border-color: windowtext; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300; font-size: 11.5pt; font-family: &quot;Source Sans Pro&quot;, sans-serif; text-align: left; background-color: rgb(255, 255, 255); color: black;">e do our best to ensure everyone gets a shirt but to be guaranteed one please register by September 1.&nbsp; F</span><span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;">ees are non-refundable and race bibs are non-transferable&nbsp;</span><br />
<br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;">Online Registration closes Saturday, September 21&nbsp;at midnight<br />
<br />
<a href="http://www.coloncancercoalition.org/portfolio/get-your-rear-in-gear-twin-cities/"><img alt="" src="https://cdn3.rallybound.com/content/images/img/7281/Past_events_and_Photos.jpg" style="width: 196px; height: 36px; position: relative; margin: 0px;" /></a></span><br />
<br />
<b style="color: rgb(255, 255, 255); font-size: 16px; text-align: left; background-color: rgb(255, 255, 255);"><span style="padding: 0in; border-width: 1pt; border-style: none; border-color: windowtext; font-size: 11.5pt; color: black;">Packet Pick Up:</span></b><span style="padding: 0in; border-width: 1pt; border-style: none; border-color: windowtext; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300; font-size: 11.5pt; font-family: &quot;Source Sans Pro&quot;, sans-serif; text-align: left; background-color: rgb(255, 255, 255); color: black;"><b>&nbsp;</b></span><br />
<span style="padding: 0in; border-width: 1pt; border-style: none; border-color: windowtext; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300; font-size: 11.5pt; font-family: &quot;Source Sans Pro&quot;, sans-serif; text-align: left; background-color: rgb(255, 255, 255); color: black;"><b>Local Roots Cafe</b><br />
817 66th St E.,&nbsp;Richfield, MN 55423</span><br />
<br />
<b style="text-align: left; background-color: rgb(255, 255, 255); color: rgb(0, 0, 0); font-size: 15.3333px;">Friday, September 20, 4:00-7:00 p.m.<br />
Saturday, September 21, 9:00 a.m. - 12:00 p.m.</b><br />
<br />
<br />
<br />
<span style="padding: 0in; border-width: 1pt; border-style: none; border-color: windowtext; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300; font-size: 11.5pt; font-family: &quot;Source Sans Pro&quot;, sans-serif; text-align: left; background-color: rgb(255, 255, 255); color: black;"><b><a href="https://www.signupgenius.com/go/30e0b4cafa922a3f94-getyour15"><img alt="" src="https://cdn3.rallybound.com/Content/images/img/10915/2018_Become_a_Volunteer.png" style="width: 176px; height: 35px;" /></a></b></span><span style="font-size:11.5pt;font-family:&quot;NeutraTextTFBold&quot;,serif"><o:p></o:p></span></p>
</div>
</div>
</div>

<div class="homeBottomBox">
<div class="top-members homePageBoxCont">
<div class="rightAltBox rightAltBoxTopList">
<p class="rightText evntDetails" style="text-align: center;">Schedule</p>
</div>

<div class="homeBottomBoxCont">
<p style="margin:0in;margin-bottom:.0001pt;vertical-align:top"><span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>7:30 a.m.</b> - Registration</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>8:20&nbsp;a.m</b>.- Opening Ceremony and Team Awards</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>8:50 a.m.</b> - Kids' Fun Run</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>9:00&nbsp;a.m.</b> - Bike Ride - This is a recreational ride, NOT a race</span><br style="box-sizing:border-box" />
<span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>9:05&nbsp;a.m.</b> -&nbsp;</span><span style="color: rgb(0, 0, 0); font-family: &quot;Source Sans Pro&quot;, sans-serif; font-size: 15.3333px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300;">5K Timed Run,&nbsp;</span><span style="color: black; font-size: 11.5pt;">5K Walk and 1.7 Mile walk around Legion Lake in Veterans Park&nbsp;</span></p>

<p style="margin:0in;margin-bottom:.0001pt;vertical-align:top"><span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>9:50 a.m. </b>- Post Race Finisher awards&nbsp;<br />
<b>Join us after the event at <a href="http://localrootsmn.com/">Local Roots</a><a href="http://localrootsmn.com">&nbsp;Cafe</a>.&nbsp; Participants will receive a free beverage (excluding espresso drinks) with race bib.&nbsp; &nbsp; &nbsp;</b></span><br />
<br />
<span style="color:#000000;">A race village has moved from the pavilion to the bandshell.&nbsp; It will featuring a kids fun run, food, entertainment including kids activities, music and more will anchor both courses.&nbsp;&nbsp;<br />
Veterans Park has plenty of grassy areas for participants to relax and hang out and for families to play during the before, during and after the race.</span><br />
&nbsp;</p>

<p style="margin:0in;margin-bottom:.0001pt;vertical-align:top;box-sizing:border-box;
outline:0px"><b><span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;">DIRECTIONS &amp;&nbsp;</span><span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;">PARKING:</span></b><span style="font-size: 11.5pt; font-family: inherit, serif; color: black; border-width: 1pt; border-style: none; border-color: windowtext; padding: 0in;"><b>&nbsp;</b></span><br />
<span style="color: rgb(0, 0, 0); font-family: &quot;Source Sans Pro&quot;, sans-serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300; text-align: left; background-color: rgb(255, 255, 255);">This year race village will be at the Veterans Park bandshell.&nbsp; The bandshell is on the south side of the park, on 66th Street.&nbsp;&nbsp;</span><span style="color:#000000;">There is some&nbsp;parking at the Richfield Ice Arena and limited parking at the back of the Richfield Legion.&nbsp; There is also plenty of street parking around the park.<br />
<br />
Please consider carpooling, biking, or taking the bus.</span><br />
<br />
<b style="color: rgb(255, 255, 255); font-size: 16px; text-align: left; background-color: rgb(255, 255, 255);"><span style="padding: 0in; border-width: 1pt; border-style: none; border-color: windowtext; font-size: 11.5pt; color: black;">COURSE MAPS:</span></b><span style="padding: 0in; border-width: 1pt; border-style: none; border-color: windowtext; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300; font-size: 11.5pt; font-family: &quot;Source Sans Pro&quot;, sans-serif; text-align: left; background-color: rgb(255, 255, 255); color: black;"><b>&nbsp;</b></span><br />
<span style="color:#000000;"><a href="https://www.mapmyrun.com/routes/view/2641431136"><b>Kids Fun Run Route (.35 mi)</b></a> - 10 and under - Kids Fun Run participants receive a medal upon finishing!<br />
<br />
<a href="https://www.mapmyrun.com/routes/fullscreen/2642709913/"><b>5K route</b></a> - The 5K will stay in Veterans Memorial Park to enjoy the beauty and wilderness of this park.&nbsp;<br />
The<b> 1.7 mile course</b> is the outer loop of the 5K.&nbsp; It will start with the 5K and then finish at the 5K water stop at the bandshell.&nbsp;<br />
<br />
<b><a href="https://www.mapmyride.com/routes/view/2681999617">25 Mile bike ride</a> (<a href="https://cdn3.rallybound.com/Content/images/img/10915/Tour_de_Tush_-_Twin_Cities_route_final.pdf">pdf version</a>)&nbsp;</b>- This ride will take you from Richfield into Minneapolis and back.&nbsp; It is an open course so please obey the rules of the road.&nbsp; Rest Stop at East River Flats Park.<br />
<br />
Helmets are required for all participants&nbsp;<br />
Click here for <a href="http://www.coloncancercoalition.org/bicycle-safety-etiquette/">Bicycle Safety and Etiquette</a></span><br />
&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
				
					<ul id="shareSocial">
						<li class="facebook"><a href="#" onclick="openfb(); return false;"><i class="icons-dash icon-facebook"></i> Share on Facebook</a></li>
						<li class="tweet"><a href="#" onclick="openTwit(); return false;"><i class="icons-dash icon-twitter"></i> Share on Twitter</a></li>
					</ul>
					<script type="text/javascript">
    function getFinalURlToShare(){
		return typeof shareUrlOveride != 'undefined' ? shareUrlOveride : 'https://donate.coloncancercoalition.org/twincities';
	}
	function getFinalURlToShareFb(){
		return getFinalURlToShare().replace('donate.coloncancercoalition.org/twincities','donate.coloncancercoalition.org/twincities');
	}
    function openTwit() {
        dataLayer.push({'event': 'Social Share', 'type': 'Twitter'});
        var twitterShare = window.open('http://twitter.com/share?text=' + encodeURIComponent('Help me support Colon Cancer Coalition by checking out:') + '&url=' + getFinalURlToShare(), 'twitterShare', 'status=0,toolbar=0,scrollbars=0,width=550,height=336');
    }
	window.runRbEnsureFbLoaded = true;
    function openfb() {

        dataLayer.push({'event': 'Social Share', 'type': 'Facebook'});
        var url = getFinalURlToShareFb();
        if (window.FB) {
            FB.ui({
                method: 'share',
                href: url
            });
        } else {
            var fbShare = window.open('http://www.facebook.com/sharer.php?u=' + url, 'fbShare', 'status=0,toolbar=0,scrollbars=1,width=660,height=340');
        }
    }
    function openLi() {
        dataLayer.push({'event': 'Social Share', 'type': 'LinkedIn'});
        var linkedinShare = window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + getFinalURlToShare(), 'linkedinShare', 'status=0,toolbar=0,scrollbars=1,width=570,height=500');
    }
    lastSocialShareId = '';
</script>

		</div>
	</div>
	
		<div class="pageContainerWrap bdLightBlue">
			<div class="pageContainer">
				<div class="homeBottomBoxInnerContainer">
					<div class="kbdContent" data-key="StaticPage_Cstm9"><br />
Contact Us<br />
&nbsp;</div>
				</div>
			</div>
		</div>
		<div class="pageContainerWrap bdGray">
			<div class="pageContainer">
				<div class="kbdContent" data-key="StaticPage_Cstm7">&nbsp;
<div class="contactInfo">
<div class="contactInfoColumn">
<div><span style="font-family: &quot;Source Sans Pro&quot;, sans-serif; font-size: 13px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300;">Stacy Zwerdling</span>
<ul style="font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 300; font-size: 13px; font-family: &quot;Source Sans Pro&quot;, sans-serif;">
	<li>Registration, Sponsorship and logistics</li>
	<li><a href="mailto:stacy@coloncancercoalition.org">Email</a></li>
</ul>
</div>
</div>

<div class="contactInfoColumn">&nbsp;
<ul>
</ul>
</div>

<div class="contactInfoColumn">
<ul>
	<li>Erin Peterson</li>
	<li>Media and Communications</li>
	<li><a href="mailto:erin@coloncancercoalition.org">Email&nbsp;</a></li>
</ul>
</div>
</div>
<br />
<br />
<style type="text/css">.contactInfo {
	display: flex;
	flex-wrap: wrap;
  	justify-content: center;
}

.contactInfo  .contactInfoColumn{
	flex: 0 0 208px;
}
</style>
</div>
			</div>
		</div>
		<div id="headerMeterContainer">
			<div id="headerMeterCont">
				<div id="headerMeter">
					<div id="headerMeterBubble" style="display:none">$<span id="headerMeterAmount"></span> <span id="headerMeterLabel">raised of $100,000 goal</span></div>
					<div id="headerMeterInner" style="min-width:10px; display:none">
						<div id="headerMeterBubbleCont"></div>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var amtReceived = 87561;
			var amtExpected = 100000.00;
			var $headerMeter = $("#headerMeterInner");
			var $headerMeterAmount = $("#headerMeterAmount");
			var $headerMeterBubble = $("#headerMeterBubble");
			doMeterAnimate();
		</script>
		
		<div class="homeSearchCont homeSearchByTop">
			<div class="homeSearchContInner">
				<p class="smallP" id="searchTeamMemberTitle"><span class="kbdContent" data-key="SearchTeamsWalkers_Header">Teams and Walkers</span></p>
<form id="searchForm" method="get" action="#" onsubmit="return false;">
	<input id="rightNavGlobalSearch" type="text" value="Search" data-defaultVal="Search" class="inputDisabled" />
	<input type="submit" value="" id="SearchBtn" class="searchFormSearchBtn" onclick="$('#rightNavGlobalSearch').autocomplete('search'); return false;" />
</form>
<div id="rightNavGlobalSearch_cont" class="autoCompleteCont" style="top: 10px; left: 15px;"></div>
<div id="popTeamMember" class="searchAllPop isPopup" style="width:500px; margin-left:-290px; padding:20px; text-align:left">
	<div id="editClose" class="closePopup" onclick="closePop('popTeamMember');"></div>
	<h3 style="padding:0; margin:0 0 10px">Select A Team:</h3>
	<div id="popTeamMemberInner"></div>
</div>
<script type="text/javascript">
	function addCampaignInfoFunc(itm){return false;
	}
    $(document).ready(function () {
        $('#rightNavGlobalSearch').autocomplete({
            source: '/twincities/Cache/SearchMembersAndTeamsAll',
            minLength: 1,
            select: function (event, ui) {
                if (ui.item.Type == 1) { //Team
                    location.href = 'https://' + ui.item.Host +  '/Team/View/' + ui.item.ID; // +'/' + ui.item.Display;
                } else if(ui.item.Type == 2) { //Cmp
                    location.href = 'https://' + ui.item.Host + '/';
                } else { //Member
                    location.href = 'https://' + ui.item.Host + '/Member/MyPage/' + ui.item.ID; // +'/' + ui.item.Display;
                }
            },
			addCampaignInfo: addCampaignInfoFunc, 
            noReuslts: typeof rightNavGlobalSearchNoReuslts != 'undefined' ? rightNavGlobalSearchNoReuslts : 'No results. <span onclick="loadAllTeamsMembers();">Click here for a team list.</span>'
        }).focus(function () {
            if (this.value != '') {
                $(this).autocomplete('search');
            }
        });
        $('#rightNavGlobalSearch').removeClass('inputDisabled');
    });
	function loadAllTeamsMembers() {
	    location.href = 'https://donate.coloncancercoalition.org/twincities/Static/Team-List';
    }
</script>
				<span></span>
				<div class="clear"></div>
			</div>
		</div>
		<div id="homeBottomBoxWrap">
			<div class="homeBottomBoxContainer">
				<div class="homeBottomBoxInnerContainer">
					<div class="homeBottomBox">
						<div class="top-members homePageBoxCont">
							<div class="rightAltBox rightAltBoxTopList" id="rightAltBoxTopMembers">
		<p class="rightText">Top Members</p>
		<ol class="rightAltBoxContentCont"><li class="rightAltBoxLiFalse"><a title="Carly Wirkus" href="https://donate.coloncancercoalition.org/twincities/carly"><i><img src="/Content/images/img/0/ua_-3410392/w350-h350-fit/fd508dc5-da6c-4625-bd2e-019224597fb2ed97e06f-9903-4d1b-badd-59ddc4a1ff4d.png" class="topProfilePic"  />&nbsp;</i><span class="goalName">Carly Wirkus</span><span class="rightAltBoxLiFloatingRight">$1,540</span></a></li><li class="rightAltBoxLiTrue"><a title="Sheri Loegering" href="https://donate.coloncancercoalition.org/twincities/Member/MyPage/3409279/Sheri-Loegering"><i><img src="/Content/images/img/0/ua_-3436121/w350-h350-fit/c2ff2c4a-6319-4868-87d3-ca86b84625bad3943b73-7a56-4f89-8ccf-d8bc05875dcf.jpg" class="topProfilePic"  />&nbsp;</i><span class="goalName">Sheri Loegering</span><span class="rightAltBoxLiFloatingRight">$1,250</span></a></li><li class="rightAltBoxLiFalse"><a title="Lynn Rudeen" href="https://donate.coloncancercoalition.org/twincities/lynnrudeen"><i><img src="/Content/images/img/0/ua_-3419633/w350-h350-fit/469bb87a-ba5e-4275-9d17-0cca0ca118859e607659-bb3b-4303-8f5f-9c1eb07dc3b4.jpg" class="topProfilePic"  />&nbsp;</i><span class="goalName">Lynn Rudeen</span><span class="rightAltBoxLiFloatingRight">$1,145</span></a></li><li class="rightAltBoxLiTrue"><a title="Lucy Brink" href="https://donate.coloncancercoalition.org/twincities/lucybrink"><i><img src="/Content/images/img/10915/balloons.jpg" class="topProfilePic" />&nbsp;</i><span class="goalName">Lucy Brink</span><span class="rightAltBoxLiFloatingRight">$1,090</span></a></li><li class="rightAltBoxLiFalse"><a title="Lorrie Labofsky" href="https://donate.coloncancercoalition.org/twincities/darrylwilson"><i><img src="/Content/images/img/0/ua_-3445819/w350-h350-fit/59dda051-321c-49de-a967-ada800f303d048859575-f432-483a-81d6-86be7e159037.jpg" class="topProfilePic"  />&nbsp;</i><span class="goalName">Lorrie Labofsky</span><span class="rightAltBoxLiFloatingRight">$1,068</span></a></li></ol>
		<div class="rightAltBoxBottomLnk"><a href="/twincities/Static/Member-List">View All</a></div>
	</div>
						</div>
					</div>
					<div class="homeBottomBox">
						<div class="top-teams homePageBoxCont">
							<div class="rightAltBox rightAltBoxTopList" id="rightAltBoxTopTeam">
		<p class="rightText">Top Teams</p>
		<ol class="rightAltBoxContentCont"><li class="rightAltBoxLiFalse"><a title="Team Rudeen" href="https://donate.coloncancercoalition.org/twincities/TeamRudeen"><i><img src="/Content/Uploads/Profiles/team/99207.jpg" class="topProfilePic" />&nbsp;</i><span class="teamNameTop">Team Rudeen</span><span class="rightAltBoxLiFloatingRight">$6,490</span></a></li><li class="rightAltBoxLiTrue"><a title="Provation Medical" href="https://donate.coloncancercoalition.org/twincities/provationmedical"><i><img src="/Content/Uploads/Profiles/team/99169.jpg" class="topProfilePic" />&nbsp;</i><span class="teamNameTop">Provation Medical</span><span class="rightAltBoxLiFloatingRight">$4,807</span></a></li><li class="rightAltBoxLiFalse"><a title="Shelley's Rockstars" href="https://donate.coloncancercoalition.org/twincities/Team/View/99227/Shelleys-Rockstars"><i><img src="/Content/Uploads/Profiles/team/99227.jpg" class="topProfilePic" />&nbsp;</i><span class="teamNameTop">Shelley's Rockstars</span><span class="rightAltBoxLiFloatingRight">$1,450</span></a></li><li class="rightAltBoxLiTrue"><a title="Tushes de Shalom" href="https://donate.coloncancercoalition.org/twincities/Team/View/115467/Tushes-de-Shalom"><i><img src="/Content/Uploads/Profiles/team/115467.jpg" class="topProfilePic" />&nbsp;</i><span class="teamNameTop">Tushes de Shalom</span><span class="rightAltBoxLiFloatingRight">$1,302</span></a></li><li class="rightAltBoxLiFalse"><a title="Team Nordeen" href="https://donate.coloncancercoalition.org/twincities/Team/View/99212/Team-Nordeen"><i><img src="/Content/Uploads/Profiles/team/99212.jpg" class="topProfilePic" />&nbsp;</i><span class="teamNameTop">Team Nordeen</span><span class="rightAltBoxLiFloatingRight">$1,284</span></a></li></ol>
		<div class="rightAltBoxBottomLnk"><a href="/twincities/Static/Team-List">View All</a></div>
	</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		
			<div class="sponsorsListArea">
				<div class="sponsorLevelCont sponsorLevelIndx0"><div class="sponsorHead sponsorHeadIndx0"><span>Thank you sponsors!</span></div>
		<div class="sponsorCont sponsorContIndx0"></div></div><div class="sponsorLevelCont sponsorLevelIndx1"><div class="sponsorHead sponsorHeadIndx1"><span>Presenting</span></div>
		<div class="sponsorCont sponsorContIndx1"><a class="sponsorLeft sponsorLast sponsorId21965" href="https://www.mngi.com/" target="_blank"><table width="100%" height="100%" cellpadding="0" cellspacing="0"><tr valign="middle"><td align="center"><img src="/Content/images/img/10915/sponsors/full/21965.png" alt="Minnesota Gastroenterology" /></td></tr></table></a></div></div><div class="sponsorLevelCont sponsorLevelIndx2"><div class="sponsorHead sponsorHeadIndx2"><span>HERO</span></div>
		<div class="sponsorCont sponsorContIndx2"><a class="sponsorLeft sponsorLast sponsorId19215" href="https://www.olympus-global.com/" target="_blank"><table width="100%" height="100%" cellpadding="0" cellspacing="0"><tr valign="middle"><td align="center"><img src="/Content/images/img/10915/sponsors/full/19215.png" alt="Olympus" /></td></tr></table></a></div></div><div class="sponsorLevelCont sponsorLevelIndx3"><div class="sponsorHead sponsorHeadIndx3"><span>Champion</span></div>
		<div class="sponsorCont sponsorContIndx3"><a class="sponsorLeft sponsorLast sponsorId19978" href="https://www.medtronic.com/us-en/index.html" target="_blank"><table width="100%" height="100%" cellpadding="0" cellspacing="0"><tr valign="middle"><td align="center"><img src="/Content/images/img/10915/sponsors/full/19978.png" alt="Medtronic" /></td></tr></table></a></div></div><div class="sponsorLevelCont sponsorLevelIndx4"><div class="sponsorHead sponsorHeadIndx4"><span>Bike Rest Stop</span></div>
		<div class="sponsorCont sponsorContIndx4"><a class="sponsorLeft sponsorLast sponsorId20735" href="http://www.colonrectal.org/" target="_blank"><table width="100%" height="100%" cellpadding="0" cellspacing="0"><tr valign="middle"><td align="center"><img src="/Content/images/img/10915/sponsors/full/20735.png" alt="COlon &amp; Rectal Surgery Associates" /></td></tr></table></a></div></div><div class="sponsorLevelCont sponsorLevelIndx5"><div class="sponsorHead sponsorHeadIndx5"><span>Water Stop</span></div>
		<div class="sponsorCont sponsorContIndx5"><a class="sponsorLeft sponsorLast sponsorId23444" href="https://www.target.com/" target="_blank"><table width="100%" height="100%" cellpadding="0" cellspacing="0"><tr valign="middle"><td align="center"><img src="/Content/images/img/10915/sponsors/full/23444.png" alt="Target" /></td></tr></table></a></div></div><div class="sponsorLevelCont sponsorLevelIndx6"><div class="sponsorHead sponsorHeadIndx6"><span>Main stage</span></div>
		<div class="sponsorCont sponsorContIndx6"><a class="sponsorLeft sponsorLast sponsorId21961" href="https://mnoncology.com/" target="_blank"><table width="100%" height="100%" cellpadding="0" cellspacing="0"><tr valign="middle"><td align="center"><img src="/Content/images/img/10915/sponsors/full/21961.png" alt="Minnesota Oncology" /></td></tr></table></a></div></div><div class="sponsorLevelCont sponsorLevelIndx7"><div class="sponsorHead sponsorHeadIndx7"><span>Blue Zone</span></div>
		<div class="sponsorCont sponsorContIndx7"><a class="sponsorLeft sponsorId23275" href="https://subrad.com/" target="_blank"><table width="100%" height="100%" cellpadding="0" cellspacing="0"><tr valign="middle"><td align="center"><img src="/Content/images/img/10915/sponsors/full/23275.png" alt="Suburban Imaging" /></td></tr></table></a><a class="sponsorRight sponsorLast sponsorId23442" href="https://nemerfieger.com/" target="_blank"><table width="100%" height="100%" cellpadding="0" cellspacing="0"><tr valign="middle"><td align="center"><img src="/Content/images/img/10915/sponsors/full/23442.png" alt="Nemer Fieger" /></td></tr></table></a></div></div><div class="sponsorLevelCont sponsorLevelIndx8"><div class="sponsorHead sponsorHeadIndx8"><span>Mile marker</span></div>
		<div class="sponsorCont sponsorContIndx8"><a class="sponsorLeft sponsorNoImage sponsorId19216" href="https://www.hennepinhealthcare.org/" target="_blank"><span>Hennepin Healthcare</span></a><a class="sponsorRight sponsorLast sponsorNoImage sponsorId22995" href="https://www.davishre.com/" target="_blank"><span>Davis</span></a></div></div><div class="sponsorLevelCont sponsorLevelIndx9"><div class="sponsorHead sponsorHeadIndx9"><span>Media Partners</span></div>
		<div class="sponsorCont sponsorContIndx9"><a class="sponsorLeft sponsorLast sponsorId22997" href="https://kstp.com/" target="_blank"><table width="100%" height="100%" cellpadding="0" cellspacing="0"><tr valign="middle"><td align="center"><img src="/Content/images/img/10915/sponsors/full/22997.png" alt="KSTP" /></td></tr></table></a></div></div><div class="sponsorLevelCont sponsorLevelIndx10"><div class="sponsorHead sponsorHeadIndx10"><span>In-Kind </span></div>
		<div class="sponsorCont sponsorContIndx10"><a class="sponsorLeft sponsorNoImage sponsorId21960" href="https://pinstripes.com/" target="_blank"><span>Pinstripes</span></a><a class="sponsorRight sponsorNoImage sponsorId22996" href="https://www.drinkbodyarmor.com/" target="_blank"><span>BodyArmor</span></a><a class="sponsorLeft sponsorNoImage sponsorId23441" href="http://hbrooks.com/" target="_blank"><span>H. Brooks &amp; Company</span></a><a class="sponsorRight sponsorNoImage sponsorId23892" href="https://www.nomisnacks.com/" target="_blank"><span>Nomi </span></a><a class="sponsorLeft sponsorNoImage sponsorId23893" href="https://www.einsteinbros.com/" target="_blank"><span>Einstein Bros. Bagels</span></a><a class="sponsorRight sponsorNoImage sponsorId23894" href="https://www.kwiktrip.com/" target="_blank"><span>Kwik Trip</span></a><a class="sponsorLeft sponsorNoImage sponsorId23895" href="https://www.homedepot.com/" target="_blank"><span>Home Depot</span></a><a class="sponsorRight sponsorLast sponsorNoImage sponsorId23896" href="https://www.cariboucoffee.com/" target="_blank"><span>Caribou Coffee</span></a></div></div><div class="clear"></div>
<script type="text/javascript">
    $('#centerContentWrap .sponsorCont a').each(function () {
        if ($(this).attr('href') == '#') $(this).click(function () { return false }).addClass('supportNoLink');
    });
</script>
			</div>
			
<div id="socialFeedsWrap">
	<div class="socialFeedsPanel">
		<div class="socialFeedsPanelHead">
			Instagram
			<span class="fontIcon fa fa-instagram"></span>
		</div>
		<div class="socialFeedsPanelBody">
			<script src="https://apps.elfsight.com/p/platform.js" defer></script>
			<div class="elfsight-app-15510ee1-b3de-4a3b-aa33-863d8b5924a0"></div>
		</div>
	</div>
	
		<div class="socialFeedsPanel">
			<div class="socialFeedsPanelHead">
				Facebook
				<span class="icons-dash icon-facebook"></span>
			</div>
			<div class="socialFeedsPanelBody">
				<div class="fb-page" data-show-posts="true"  data-small-header="true" data-hide-cover="true" data-header="false" data-height="355" data-href="https://www.facebook.com/TwinCitiesGetYourRearInGear5kWalkRun/" data-show-border="false" data-show-faces="true" data-stream="true" data-width="320" style="background-color: transparent"></div>
			</div>
		</div>
		
	<div class="socialFeedsPanel">
		<div class="socialFeedsPanelHead">
			Twitter
			<span class="icons-dash icon-twitter"></span>
		</div>
		<div class="socialFeedsPanelBody">
			<a class="twitter-timeline" data-chrome="noborders nofooter" data-width="320" data-height="355" href="https://twitter.com/gyrig">Tweets</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>
</div>
                            <div class="clear"></div>
                        </div>
    				</div>
				</div>
                </div>
			</div>
		</div>
		</div>
<div id="footer">
	<div id="footerInner">
		<a href="https://donate.coloncancercoalition.org/twincities"><div class="kbdContent" data-key="StaticPage_Cstm10"><img alt="" src="https://cdn2.rallybound.com/Content/images/img/7280/logo-footer_(1).png" style="width: 200px; height: 63px;" /></div></a>
		<div class="kbdContent" data-key="Global_FooterText"><br /><br /><div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<br />
<ul class="socialLinks">
  <li>
    <a href="https://twitter.com/GYRIG" rel="nofollow" target="_blank"><i class="fa fa-twitter">&nbsp;</i></a>
  </li>
  <li>
    <a href="https://www.facebook.com/getyourrearingear" rel="nofollow" target="_blank"><i class="fa fa-facebook">&nbsp;</i></a>
  </li>
  <li>
    <a href="http://www.youtube.com/user/GYRIGvideo" rel="nofollow" target="_blank"><i class="fa fa-youtube-play">&nbsp;</i></a>
  </li>
  <li>
    <a href="https://www.instagram.com/gyrig04/" rel="nofollow" target="_blank"><i class="fa fa-instagram">&nbsp;</i></a>
  </li>
</ul>
<br />
<b>
  <span style="font-size:22px;"><a class="headerPhone" href="#"><span style="color:#D3D3D3;">952.378.1237</span></a></span>
</b></div>
		<div class="poweredBy">
			<span id="siteseal"><img style="cursor:pointer;" src="//cdn3.rallybound.com/Content/Global/img/siteseal_gd_3_h_l_m.gif" onclick="doGodaddyCstmVerify('EKbNqphxYHfDd8nnTeoTPaKkEfSRLAzvpA02Q5lzNONU7wmsugXIVDHrjJO');" /></span>
<a id="rb-new-footer-lnk" data-version="1" data-footerid="1" class="rb-new-footer rb-new-footerV1" style="color:#9B9B9B" target="_blank" href=" https://rallybound.com " ><img src="/Content/Global/img/PoweredByRB.png" alt="Powered by Rallybound" /></a>
		</div>
	</div>
<script type="text/javascript" src="/Content/Events/ColonCancerCoalition/js/custom.js"></script>
		<p class="clearfix"></p>
    </div>
	
    <div id="toolTipCont" class="toolTipCont" style="display:none"><div id="toolTipArrow" class="toolTipArrow"></div><div id="toolTipInner" class="toolTipInner"></div></div><script type="text/javascript" crossorigin="anonymous" src="//cdn3.rallybound.com/Content/js/main-btm.321748805E94ABABFC94B6B2F8295FEE.min.js"></script><script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['a._setAccount', 'UA-38313123-1']);
    _gaq.push(['a._setDomainName', 'donate.coloncancercoalition.org']);
	_gaq.push(['a._setCustomVar', 3, 'ua', navigator.userAgent.substring(0,125), 2]);
	_gaq.push(['a._setCustomVar', 4, 'etype', 'REGULAR', 2]);
	if(window.$ && window.$.mobile){
		_gaq.push(['a._setCustomVar', 2, 'DeviceType', 'MobileOptimized', 2]);
	}
	_gaq.push(['a._trackPageview']);
    _gaq.push(['b._setAccount', 'UA-11299278-3']);
        _gaq.push(['b._trackPageview']);
		var pushEventsToGaqB = true;(function () {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
	
	if(window.runRbEnsureFbLoaded || $('.fb-page, .fb-comments, .fb-rb-share, #loginWithFb').length) {
		rbEnsureFbLoaded(); // in main-top
	}    
</script><!-- BEGIN TRACKJS -->
	<script type="text/javascript">window._trackJs = { token: '6a2e4850e7114f148ee351a0274baeff' };</script>
	<script type="text/javascript" src="//d2zah9y47r7bi2.cloudfront.net/releases/current/tracker.js" crossorigin="anonymous"></script>
	<!-- END TRACKJS --><img src="/Content/Events/ColonCancerCoalition/img/ajax-loader-round.gif" style="display:none" />
    <script type="text/javascript">
    var isOnPersonalPageType =0;
    var onEditDefaultPage = false;
    var rbHostHeaderName = '__rbHost';
    var rbAdminCookieName = '.rbadmintoken';
    var eventPath = '/twincities';
    var editableTextDefault = 'Edit this text by clicking on it.'
    var admEdtJsonHeaders = {
        '__rbHost': location.hostname + eventPath
    };
    

    var admEdtUrl = '//admin.rallybound.com';
    var admForceHttps = true;
    var cssInitData = '/*Hide twitter registration button*/\ntable#divRegConnect_p0 td td:nth-child(2), .buttonTwitter{\ndisplay:none !important;\n}\n.sponsorCont a{\nborder:0 none !important;\n-webkit-box-shadow: none;\n-moz-box-shadow: none;\nbox-shadow: none;\n}\n.newDonatePage #goalSelector .goalSelectorStand li a {\nborder: 1px solid #6dabe4 !important;\ncolor: #fff !important;\nbackground: #6dabe4 !important;\n}\n.newDonatePage #centerContentWrap #donationAmountBtnCont .donateAmountBtnWrap\u003ediv {\nbackground: #6DABE4;\ncolor: #fff;\nborder: 1px solid #6DABE4;\n}\n.newDonatePage #centerContentWrap #donationAmountBtnCont .donateAmountBtnWrap\u003ediv:hover, .newDonatePage #goalSelector .goalSelectorStand li a.selected, .newDonatePage #goalSelector .selectingText, .newDonatePage #centerContentWrap #donationAmountBtnCont .donateAmountBtnWrap.slct\u003ediv{\nbackground: #77bc1f !important;\ncolor:#fff;\nborder: 1px solid #77bc1f !important;\n}\n.newDonatePage #goalSelector .selectingGoal input{\nborder: 1px solid #77bc1f !important;\n}\n.newDonatePage .donateBtnCont .btnDonate:hover {\nbackground-color: #77bc1f;\n}\n';

	rbLoadScript(admEdtUrl + '' + '/MyContent/initadmin.js?h=JstSzxG%2bGV4f%2bQGd1WsnCQ%3d%3d&t=-8586327038473090356&rdm='+new Date().getTime()+'&__rbHost=' + location.hostname + eventPath, function(){
        if(onEditDefaultPage && !window.admEdtInfoN){
            location.href = 'https://admin.rallybound.com/Site/donate.coloncancercoalition.org~twincities';
			return;
        }
		if (adminAsUser && !window.admEdtInfoN) {
    		adminAsUserLogout();
			return;
	    }
	}); 
	
	function adminAsUserLogout () {
		$.post(eventPath + '/Account/LogOff', function (response) {
			if (response.success) {
				location.reload(true);
			}      
		});
	}
</script></body>
</html>
